Group administration not working after moving to a new server [Solved]

classic Classic list List threaded Threaded
2 messages Options
ghooton ghooton
Reply | Threaded
Open this post in threaded view
|

Group administration not working after moving to a new server [Solved]

This post was updated on .
Sorry everyone, I did not have run access to Groups.
Hadi Nategh had explained this to me in a previous post regarding notifications.

Hi All,
I needed to move my EGW to a new server, Both the old and new servers have Debian 7 and PHP Version 5.4.45-0+deb7u7
What I did was
1. Made an sql dump on the old server
2. made a copy of /etc/apt/sources.list.d/egroupware-epl.list from the old server to the new
3. Installed egw using apt-get on the new server
4. Installed the mysql DB on the new server using the sql dump from the old one.
5. Installed egroupware-epl-groups

The install worked OK and all the user accounts [which are stored on ldap] worked fine.
The only thing that is not working is the group administration, when I right click a group I do not get the edit option.

Because this is a new install with an old sql DB maybe I am not entitled to use group administration ?
//Ger
Ralf Becker-5 Ralf Becker-5
Reply | Threaded
Open this post in threaded view
|

Re: Group administration not working after moving to a new server

Hi Ger,

Am 23.03.17 um 13:04 schrieb ghooton:
> Hi All,
> I needed to move my EGW to a new server, Both the old and new servers have
> Debian 7 and PHP Version 5.4.45-0+deb7u7
> What I did was
> 1. Made an sql dump on the old server

mysqldump or EGroupware's db-backup? The first keeps your install-id,
the second keeps the one of the system you restore too.

> 2. made a copy of /etc/apt/sources.list.d/egroupware-epl.list from the old
> server to the new
> 3. Installed egw using apt-get on the new server
> 4. Installed the mysql DB on the new server using the sql dump from the old
> one.
> 5. Installed egroupware-epl-groups

Sounds like you used mysqldump, in that case you have the old install_id
which is entitled for the groups app.

When we reinstalled the download server on Ubuntu 16.04 password hashes
changed. So please submit a new usage report and use the credentials
displayed.

Ralf

> The install worked OK and all the user accounts [which are stored on ldap]
> worked fine.
> The only thing that is not working is the group administration, when I right
> click a group I do not get the edit option.
>
> Because this is a new install with an old sql DB maybe I am not entitled to
> use group administration ?
>
>
>
> -----
> //Ger
--
Ralf Becker
EGroupware GmbH [www.egroupware.org]
Handelsregister HRB Kaiserslautern 3587
Geschäftsführer Birgit und Ralf Becker
Leibnizstr. 17, 67663 Kaiserslautern, Germany
Telefon +49 631 31657-0



------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
eGroupWare-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/egroupware-users

signature.asc (817 bytes) Download Attachment