Installation eGroupware sur IIS 7

classic Classic list List threaded Threaded
2 messages Options
aikon22 aikon22
Reply | Threaded
Open this post in threaded view
|

Installation eGroupware sur IIS 7

Bonjour à tous, j'aurais besoin d'aide pour installer egroupware sur un nouveau serveur windows avec IIS7 et php5.

1er problème, J'ai installé : egroupware, egw-pear, gallery, go-pear
Malgré tout, j'avais quand même des erreurs dans le fichier de vérification d'installation, comme par exemple, qu'egroupware n'avait pas les droits pour écrire dans le répertoire temp et aussi avec auth-SASL

J'ai continué l'installation mais maintenant quand je vais sur la page http://localhost/egroupware j'ai une fatale erreur qui me dit que je n'ai pas créé les tables de ma base. Et elle me donne un lien vers le setup d'egroupware. Mais le même setup me dit maintenant que j'ai un invalid ip address.

2eme problème, j'ai sur un autre serveur un egroupware d'installer avec xamp qui fonctionne. Je voudrais transférer ce groupware sur mon nouveau serveur qui est en IIS7. Mais comme je bloque au 1er problème, forcement je n'arrive pas à transferer mon groupware.

Bref je tourne en rond et j'ai déjà bien galéré pour trouver les pear et autres trucs.
J'espère que j'ai été assez précis dans ma description et que quelqu'un pourra m'aider.

Merci par avance.
aikon22 aikon22
Reply | Threaded
Open this post in threaded view
|

Re: Installation eGroupware sur IIS 7

C'est bon, j'ai réussi à me débrouiller, il suffisait de supprimer le fichier header.inc.php.
J'ai maintenant un problème d'initialisation avec la gallery.