PHP5.6 Update auf PHP7

classic Classic list List threaded Threaded
2 messages Options
reichelt_k reichelt_k
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

PHP5.6 Update auf PHP7

Hallo,

unsere Egroupware läuft auf Debian 4.8, Apache 2.4 und PHP5.6.29. Außer phpMyAdmin laufen noch keine weiteren Anwendungen.
Was genau muss ich beachten, wenn ich auf PHP7 updtaen will, ohne größeres Chaos zu verursachen. Vielleicht habe ich es auch nur in bisherigen Threats übersehen.

Viele Grüße

Karsten
Ralf Becker-5 Ralf Becker-5
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: PHP5.6 Update auf PHP7

Hi Karsten,

Am 12.02.17 um 20:46 schrieb reichelt_k:
> Hallo,
>
> unsere Egroupware läuft auf Debian 4.8, Apache 2.4 und PHP5.6.29. Außer
> phpMyAdmin laufen noch keine weiteren Anwendungen.
> Was genau muss ich beachten, wenn ich auf PHP7 updtaen will, ohne größeres
> Chaos zu verursachen. Vielleicht habe ich es auch nur in bisherigen Threats
> übersehen.

Ist nicht viel zu beachten, EGroupware läuft gut mit PHP 7.

Für eine gute Performance, solltest Du immer die OpCache und APCu
Erweiterungen mit installieren.

Ralf

> Viele Grüße
>
> Karsten

--
Ralf Becker
EGroupware GmbH [www.egroupware.org]
Handelsregister HRB Kaiserslautern 3587
Geschäftsführer Birgit und Ralf Becker
Leibnizstr. 17, 67663 Kaiserslautern, Germany
Telefon +49 631 31657-0



------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
egroupware-german mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/egroupware-german

signature.asc (817 bytes) Download Attachment
Loading...