Question about the required egw version

classic Classic list List threaded Threaded
3 messages Options
Pongrácz István-2 Pongrácz István-2
Reply | Threaded
Open this post in threaded view
|

Question about the required egw version

 

Hi,

I continued the translation work of perp today and I run into an "empty page" syndrome, which caused by a missing class definition (so_sql_cf).

After a quick investigation I found that, this class introduced in egw 1.7.

So, it seems the latest trunk version of perp definitely requires the 1.7.x version of egroupware.

Could you confirm this?

I still use 1.6.003 from svn with several patches made by me.

Thank you very much and have a nice weekend!

 

Üdvözlettel / Kind regards

Pongrácz István
ügyvezető / CEO

StartIT Kft.
+36 20 4489 581


StartIT Kft.  |  Fit-PC2 oldal  Csoportmunka  |  Webáruház  |  Javasolt Google motoros kereső  |  Keress a Facebook-on


------------------------------------------------------------------------------
Download Intel® Parallel Studio Eval
Try the new software tools for yourself. Speed compiling, find bugs
proactively, and fine-tune applications for parallel performance.
See why Intel Parallel Studio got high marks during beta.
http://p.sf.net/sfu/intel-sw-dev
_______________________________________________
Perp-developers mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/perp-developers
Nathan Gray Nathan Gray
Reply | Threaded
Open this post in threaded view
|

Re: Question about the required egw version

On Fri, Apr 9, 2010 at 1:24 PM, Pongrácz István
<[hidden email]> wrote:

>
>
> Hi,
>
> I continued the translation work of perp today and I run into an "empty
> page" syndrome, which caused by a missing class definition (so_sql_cf).
>
> After a quick investigation I found that, this class introduced in egw 1.7.
>
> So, it seems the latest trunk version of perp definitely requires the 1.7.x
> version of egroupware.
>
> Could you confirm this?

Yes, in general pERP SVN requires eGW SVN.  Most of the time the
latest eGW release will work, but since I added custom fields to
suppliers and clients, 1.7 is required.

Nathan

------------------------------------------------------------------------------
Download Intel&#174; Parallel Studio Eval
Try the new software tools for yourself. Speed compiling, find bugs
proactively, and fine-tune applications for parallel performance.
See why Intel Parallel Studio got high marks during beta.
http://p.sf.net/sfu/intel-sw-dev
_______________________________________________
Perp-developers mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/perp-developers
Pongrácz István-2 Pongrácz István-2
Reply | Threaded
Open this post in threaded view
|

Re: Question about the required egw version

>
> Yes, in general pERP SVN requires eGW SVN. Most of the time the
> latest eGW release will work, but since I added custom fields to
> suppliers and clients, 1.7 is required.
>
> Nathan
>

Dear Nathan,

Thank you for your quick answer and great work!
Now I have to bring the upgrade process earlier :)

Have a nice weekend!

Cheers,
István




------------------------------------------------------------------------------
Download Intel&#174; Parallel Studio Eval
Try the new software tools for yourself. Speed compiling, find bugs
proactively, and fine-tune applications for parallel performance.
See why Intel Parallel Studio got high marks during beta.
http://p.sf.net/sfu/intel-sw-dev
_______________________________________________
Perp-developers mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/perp-developers