Upload possible mais envoie de fichier joint impossible

classic Classic list List threaded Threaded
5 messages Options
penta-2 penta-2
Reply | Threaded
Open this post in threaded view
|

Upload possible mais envoie de fichier joint impossible

Bonjour

J ai un Egroupware 1.4.002 sur un serveur SME 7.3.
J ai supprimer les apostrophes dans le fichier de langue en français (déblocage des boutons : user & fichier attache)
J ai modifier php.ini pour avoir 50Mo en upload avec un time-out de 10 min.
J ai aussi modifier le fichier 98egroupware pour apache et modifier les valeurs upload .

je peux uploader un fichier de 4 Mo (par exemple) : il est uploader sans problème !

Mais quand je fait ENVOYER, Firefox me demande de télécharger un fichier index.php et rien ne se passe, la fenêtre d envoie est toujours la ! (Avec IE j ai une page blanche !)
Si je supprime le fichier de 4 Mo le mail s en va !
Si je met un fichier attacher de 500Ko le mail s en va aussi !

Quelqu un a t-il une idée ?

Merci d avance.
penta-2 penta-2
Reply | Threaded
Open this post in threaded view
|

Re: Upload possible mais envoie de fichier joint impossible

Bonsoir
Rectification, le mail s en va bien jusqu a une taille de 8 Mo (autoriser 20 Mo)

Mais la fenêtre de préparation du message reste a l ecran avec un message pour downloader un fichier index.php ou alors devient blanche !

Et bien sur il n est jamais dans le dossier des éléments envoyer !
- le chemin est vers le dossier envoyé est bon car un email sans fichier attaché arrive bien dans le dossier envoyé

Toujours pas d idee ?

PS : j ai changer les valeurs php.ini (upload + time-out) et dernièrement httpd.conf
Reste t-il autre chose a modifier : un time-out quelque part ?

resumer :
- sans fichier attacher -> s en va + direction dossier envoyer
- avec petit fichier attacher, 1Mo max -> s en va + direction dossier envoyer
- avec un fichier attaché jusqu 6-8Mo -> s en va mais n apparait pas dans le dossier envoyé
- avec un fichier attacher de + de 8Mo il ne s en va pas !
Voila le probleme !
Un probleme de time-out  ?!?

Merci d avance de vos reponse !
@bientôt
penta wrote
Bonjour

J ai un Egroupware 1.4.002 sur un serveur SME 7.3.
J ai supprimer les apostrophes dans le fichier de langue en français (déblocage des boutons : user & fichier attache)
J ai modifier php.ini pour avoir 50Mo en upload avec un time-out de 10 min.
J ai aussi modifier le fichier 98egroupware pour apache et modifier les valeurs upload .

je peux uploader un fichier de 4 Mo (par exemple) : il est uploader sans problème !

Mais quand je fait ENVOYER, Firefox me demande de télécharger un fichier index.php et rien ne se passe, la fenêtre d envoie est toujours la ! (Avec IE j ai une page blanche !)
Si je supprime le fichier de 4 Mo le mail s en va !
Si je met un fichier attacher de 500Ko le mail s en va aussi !

Quelqu un a t-il une idée ?

Merci d avance.
eliza_b eliza_b
Reply | Threaded
Open this post in threaded view
|

Re: Upload impossible

In reply to this post by penta-2
Bonjour à tous,

Je veux attacher un fichier à un article dans egroupware.
Ca se passe bien, mais quand, je click sur le fichier pour
voir son contenu, je vois rien, j'ai une page blanche qui apparait.

Est ce que quelqu'un a une idée???

Merci d'avance!!
zigolupo zigolupo
Reply | Threaded
Open this post in threaded view
|

Re: Upload possible mais envoie de fichier joint impossible

In reply to this post by penta-2
Bonjour,

Si quelqu'un cherche il s'agit bien d'une limite de mémoire mais pas dans le php.ini (J'ai quand même augmenter ca mémoire limite), il faut regarder dans le httpd.conf du coté egroupware. Donc pour smeserver il faut aller dans le repertoire de template pour trouver le bon template et effectivement 24M n'est pas suffisant.

Je détere le message car j'ai eu le même probleme que j'ai resolu en modifiant httpd.conf via custom-template (Si ca peut eviter de chercher le probleme ... tant mieux)

penta wrote
Bonsoir
Rectification, le mail s en va bien jusqu a une taille de 8 Mo (autoriser 20 Mo)

Mais la fenêtre de préparation du message reste a l ecran avec un message pour downloader un fichier index.php ou alors devient blanche !

Et bien sur il n est jamais dans le dossier des éléments envoyer !
- le chemin est vers le dossier envoyé est bon car un email sans fichier attaché arrive bien dans le dossier envoyé

Toujours pas d idee ?

PS : j ai changer les valeurs php.ini (upload + time-out) et dernièrement httpd.conf
Reste t-il autre chose a modifier : un time-out quelque part ?

resumer :
- sans fichier attacher -> s en va + direction dossier envoyer
- avec petit fichier attacher, 1Mo max -> s en va + direction dossier envoyer
- avec un fichier attaché jusqu 6-8Mo -> s en va mais n apparait pas dans le dossier envoyé
- avec un fichier attacher de + de 8Mo il ne s en va pas !
Voila le probleme !
Un probleme de time-out  ?!?

Merci d avance de vos reponse !
@bientôt
penta wrote
Bonjour

J ai un Egroupware 1.4.002 sur un serveur SME 7.3.
J ai supprimer les apostrophes dans le fichier de langue en français (déblocage des boutons : user & fichier attache)
J ai modifier php.ini pour avoir 50Mo en upload avec un time-out de 10 min.
J ai aussi modifier le fichier 98egroupware pour apache et modifier les valeurs upload .

je peux uploader un fichier de 4 Mo (par exemple) : il est uploader sans problème !

Mais quand je fait ENVOYER, Firefox me demande de télécharger un fichier index.php et rien ne se passe, la fenêtre d envoie est toujours la ! (Avec IE j ai une page blanche !)
Si je supprime le fichier de 4 Mo le mail s en va !
Si je met un fichier attacher de 500Ko le mail s en va aussi !

Quelqu un a t-il une idée ?

Merci d avance.
flo flo
Reply | Threaded
Open this post in threaded view
|

Re: Upload impossible

In reply to this post by eliza_b
Bonjour !!

J'ai le même problème... une fenêtre blanche s'ouvre quand je veux visualiser mon fichier uploader!

As-tu trouvé une solution ??

Merci d'avance !