Quantcast

final EGroupware release 16.1 now available

classic Classic list List threaded Threaded
2 messages Options
Ralf Becker Stylite AG Ralf Becker Stylite AG
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

final EGroupware release 16.1 now available

Dear community members, developers and EGroupware users,

Stylite AG is happy to announce the immediate availability of final
release 16.1.

16.1 contains many new features and improvements, just to name a few:

* Calendar: complete rewrite of user interface for improved
functionality, drag&drop, context menu
* Mobile: new mobile phone and tablet user interface, offering compact
display for mobile phones
* Desktop: new brighter desktop template, lots of work on usability
and look & feel
* Mail/InfoLog: PGP end-to-end encryption using Mailvelope plugin
(InfoLog requires EPL subscription)
* eSync: update to Z-Push 2.3 fixing several Android problems and allow
to sync with Outlook 2013/6

Recommended installation packages are available from our
server:eGroupware repository on build.opensuse.org:


https://software.opensuse.org/download.html?project=server%3AeGroupWare&package=egroupware-epl

Release notes are available from

    https://github.com/EGroupware/egroupware/wiki/Release-notes-16.1

Please note:
- if you are using eSync (Active Sync protocol) you need to remove and
recreate accounts on your mobile device (CalDAV/CardDAV protocol is NOT
affected)!
- changed minimum requirement of PHP 5.4+, recommended 5.6 or 7.0. It
means you need at least a Debian7, Ubuntu 14.04, RHEL 7 (6 with IUS
repo) or openSUSE 13.1 or SLE 12. Recommendation is of course always to
use a current distribution, e.g. Ubuntu 16.04 or RHEL/CentOS 7 with PHP 7.

EGroupware sources are managed on Github since a couple of weeks:

    https://github.com/EGroupware/egroupware

Above page also contains installation instructions for installation via
git with myrepos tool and archives.

Alternatively to a test installation of 16.1 on an own server,
EGroupware is available as a trial service of the Stylite computing center.

We´re looking forward to your feedback on our Facebook page:

    https://www.facebook.com/EGroupware

We hope you enjoy using our new release :-)

Ralf

--
Ralf Becker
Director Software Development

Stylite AG

Isaac-Fulda-Allee 9 | Tel. +49 6131 32702-0
D-55124 Mainz       | Fax. +49 6131 32702-70

Email: [hidden email]

www.stylite.de | www.egroupware.org

Managing Directors: Andre Keller | Ralf Becker | Gudrun Mueller
Chairman of the supervisory board: Prof. Dr. Birger Leon Kropshofer

VAT DE214280951 | Registered HRB 46224 Mainz Germany






------------------------------------------------------------------------------
Attend Shape: An AT&T Tech Expo July 15-16. Meet us at AT&T Park in San
Francisco, CA to explore cutting-edge tech and listen to tech luminaries
present their vision of the future. This family event has something for
everyone, including kids. Get more information and register today.
http://sdm.link/attshape
_______________________________________________
eGroupWare-announcement mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/egroupware-announcement

signature.asc (817 bytes) Download Attachment
cable cable
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: final EGroupware release 16.1 now available

This post has NOT been accepted by the mailing list yet.
Hello,
i am using egroupware-epl 0:14:3 on centos 6.8
When i want to update, i get the following conflict with egroupware:
"egroupware-epl-groups.noarch 0:16.1.20160626-7.1 will be an update"

What is the best way, e.g. waiting until 01.08. with updates, or excluding egroupware-epl-groups?

II am afraid to destroy my installation...

enclosed is the message from yum update.

Best regards
Holger

<nabble_embed> [root@me-systeme ~]# yum update Geladene Plugins: priorities Einrichten des Aktualisierungsprozess atomic | 3.4 kB 00:00 base | 3.7 kB 00:00 community | 1.2 kB 00:00 epel/metalink | 20 kB 00:00 epel | 4.3 kB 00:00 epel/primary_db | 5.8 MB 00:00 extras | 3.4 kB 00:00 plesk11-base | 2.9 kB 00:00 plesk11-thirdparty | 2.9 kB 00:00 plesk11-updates | 2.9 kB 00:00 server_eGroupWare | 1.2 kB 00:00 updates | 3.4 kB 00:00 1001 packages excluded due to repository priority protections Löse Abhängigkeiten auf --> Führe Transaktionsprüfung aus ---> Package egroupware-epl.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-bookmarks.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-bookmarks.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-calendar.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-calendar.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-core.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-core.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-emailadmin.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-emailadmin.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-esync.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-esync.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-filemanager.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-filemanager.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-groups.noarch 0:14.3.20151030-6.1 will be aktualisiert ---> Package egroupware-epl-groups.noarch 0:16.1.20160626-7.1 will be an update --> Verarbeite Abhängigkeiten: egroupware-epl-core >= 16.1 für Paket: egroupware-epl-groups-16.1.20160626-7.1.noarch ---> Package egroupware-epl-importexport.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-importexport.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-infolog.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-infolog.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-jdots.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-jdots.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-mail.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-mail.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-news_admin.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-news_admin.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-notifications.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-notifications.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-phpbrain.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-phpbrain.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-phpfreechat.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-phpfreechat.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-pixelegg.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-pixelegg.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-projectmanager.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-projectmanager.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-registration.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-registration.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-resources.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-resources.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-sambaadmin.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-sambaadmin.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-sitemgr.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-sitemgr.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-timesheet.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-timesheet.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-tracker.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-tracker.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-vendor.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-vendor.noarch 0:14.3.20160708-4.1 will be an update ---> Package egroupware-epl-wiki.noarch 0:14.3.20160525-5.1 will be aktualisiert ---> Package egroupware-epl-wiki.noarch 0:14.3.20160708-4.1 will be an update ---> Package tzdata.noarch 0:2016e-1.el6 will be aktualisiert ---> Package tzdata.noarch 0:2016f-1.el6 will be an update ---> Package tzdata-java.noarch 0:2016e-1.el6 will be aktualisiert ---> Package tzdata-java.noarch 0:2016f-1.el6 will be an update --> Abhängigkeitsauflösung beendet Fehler: Package: egroupware-epl-groups-16.1.20160626-7.1.noarch (community) Requires: egroupware-epl-core >= 16.1 Entfernen: egroupware-epl-core-14.3.20160525-5.1.noarch (@server_eGroupWare) egroupware-epl-core = 14.3.20160525-5.1 Updated By: egroupware-epl-core-14.3.20160708-4.1.noarch (server_eGroupWare) egroupware-epl-core = 14.3.20160708-4.1 Available: egroupware-epl-core-14.1.20150210-1.1.noarch (server_eGroupWare) egroupware-epl-core = 14.1.20150210-1.1 Sie können versuchen --skip-broken zu benutzen, um das Problem zu umgehen. You could try running: rpm -Va --nofiles --nodigest [root@me-systeme ~]# yum info egroupware-epl-groups Geladene Plugins: priorities 1001 packages excluded due to repository priority protections Installierte Pakete Name : egroupware-epl-groups Arch : noarch Version : 14.3.20151030 Release : 6.1 Size : 18 k Repo : installed From repo : community Summary : EGroupware is a web-based groupware suite written in php URL : http://www.stylite.de/EPL License : proprietary Beschreibung : EGroupware is a web-based groupware suite written in PHP. : : Group administration for existing 1.8 community users. Verfügbare Pakete Name : egroupware-epl-groups Arch : noarch Version : 16.1.20160626 Release : 7.1 Size : 13 k Repo : community Summary : EGroupware is a web-based groupware suite written in php URL : http://www.stylite.de/EPL License : proprietary Beschreibung : EGroupware is a web-based groupware suite written in PHP. : : Group administration for existing 1.8 community users. [root@me-systeme ~]# </nabble_embed>
Loading...