sitemgr - Débutant

classic Classic list List threaded Threaded
6 messages Options
Christophe LG Christophe LG
Reply | Threaded
Open this post in threaded view
|

sitemgr - Débutant

Bonjour,

Je cherche et je ne trouve quasiment rien sur SiteMgr. J'ai défini un site et lorsque je saisis dans mon navigateur l'url de celui-ci, je suis automatiquement redirigé vers la page de connexion de mon egroupware...

Autre question : Pour les utilisateurs connectés, je souhaite qu'ils puissent lancer felamimail dans une iframe... mais sans les boutons permettant de lancer les applications

Merci pour votre aide
Christophe
Christophe LG Christophe LG
Reply | Threaded
Open this post in threaded view
|

Re: sitemgr - Débutant

 Bonjour,

Je me réponds partiellement... ça peut éventuellement servir à d'autres!
La redirection vers la page de connexion d'egoupware est dû à un problème...
de connexion :
pour pouvoir lire les infos sur le site web, il faut accéder à la base
egroupware. Cela s'effectue par le biais de l'utilisateur anonyme.
Pour ma part, je m'étais trompé dans le mot de passe. Je l'ai réinitialisé
et je l'ai mis à jour dans la section "Définir les sites Web" de Sitemgr.

Voila sinon, je suis toujours preneur pour des infos sur ma deuxième
question : lancer felamimail dans sitemgr sans afficher la barre
d'applications.

Christophe
 
----------------message original-----------------
De: "Christophe LG" [hidden email]
A: [hidden email]
Date: Sun, 27 Feb 2011 00:56:44 -0800 (PST)
-------------------------------------------------
 
 

> Bonjour,
>
> Je cherche et je ne trouve quasiment rien sur SiteMgr. J'ai défini un site
> et lorsque je saisis dans mon navigateur l'url de celui-ci, je suis
> automatiquement redirigé vers la page de connexion de mon egroupware...
>
> Autre question : Pour les utilisateurs connectés, je souhaite qu'ils
> puissent lancer felamimail dans une iframe... mais sans les boutons
> permettant de lancer les applications
>
> Merci pour votre aide
> Christophe
>
> --
> View this message in context:
> http://egroupware.219119.n3.nabble.com/sitemgr-Debutant-tp2587122p25
> 87122.html
> Sent from the egroupware-french mailing list archive at Nabble.com.
>
>
> --------------------------------------------------------------------
> ----------
> Free Software Download: Index, Search & Analyze Logs and other IT data in
> Real-Time with Splunk. Collect, index and harness all the fast moving IT
data
> generated by your applications, servers and devices whether physical,
virtual
> or in the cloud. Deliver compliance at lower cost and gain new business
> insights. http://p.sf.net/sfu/splunk-dev2dev 
> _______________________________________________
> egroupware-french mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/egroupware-french
>



------------------------------------------------------------------------------
Free Software Download: Index, Search & Analyze Logs and other IT data in
Real-Time with Splunk. Collect, index and harness all the fast moving IT data
generated by your applications, servers and devices whether physical, virtual
or in the cloud. Deliver compliance at lower cost and gain new business
insights. http://p.sf.net/sfu/splunk-dev2dev 
_______________________________________________
egroupware-french mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/egroupware-french
Fiz17 Fiz17
Reply | Threaded
Open this post in threaded view
|

Re: sitemgr - Débutant

Pour enlever les icones des autres app? J'aurai dit dans le index.php de l'app, passer le paramètre nonavbar à True, (cela marche pour d'autre modules) mais je vois que sur ma config il est déjà sur 1, et j'ai encore les icônes...j'avais chercher a faire cela aussi, j'ai dut oublier de le remettre donc merci Christophe :)
Si vous trouvez la réponse, je suis preneur.
Cordialement,
Philippe,
Association Archipel.
www.archipelweb.fr
 
kevin7825 kevin7825
Reply | Threaded
Open this post in threaded view
|

Re: sitemgr - Débutant

Bonjour,

Je reprend le sujet car à peu près similaire à mon problème. J'aimerai savoir si il est possible de rendre le site web accessible sans passer par l'authentification "anonymous"... En gros je donne le lien url à quelqu'un et pof il tombe directement sur le site web sans devoir entrer le mot de passe.

Faisable ou pas ? Et si oui la configuration s'effectue à quel niveau ?
tonton_christian tonton_christian
Reply | Threaded
Open this post in threaded view
|

Re: sitemgr - Débutant

kevin7825 wrote
 En gros je donne le lien url à quelqu'un et pof il tombe directement sur le site web sans devoir entrer le mot de passe.
as-tu mis OUI en réponse à la question "Connexion automatique avec utilisateur anonyme:" dans le configuration de l'installation (setup>modifier la configuration actuelle)?

et renseigné les champs "nom de l'utilisateur" et "mot de passe" de l'utilisateur anonyme dans "définir les sites web"?
Christian Lautier
Conseil et Ingénierie Informatique
http://www.clcii.fr

Réfléchis bien ... avant !
kevin7825 kevin7825
Reply | Threaded
Open this post in threaded view
|

Re: sitemgr - Débutant

En effet merci Christian, j'avais un râté au niveau du mot de passe anonymous dans "définir les sites web" et ça fonctionne bien maintenant  Merci !